Перейти к содержимому


Пропала кнопка


  • Пожалуйста, авторизируйтесь для того, чтобы ответить
Сообщений в теме: 6

Grand208 #1 Отправлено 14 Фев 2018 - 07:48

    Легионер

  • Игроки
  • 5
  • Регистрация:
    18.02.2011
В общем решил я переназначить клавиши. В итоге когда переназначил команду на W, у меня из списка назначения вообще пропала кнопка перемещения камеры вперёд(по умолчанию W)

Так же не хватает самой кнопки "восстановить управление по умолчанию", а ну и заодно папки со скриншотами в корне игры, ну и интерфейс в "ангаре" не самый удобный(имхо).
Просто я танкист, привык к удобствам и роскоши:p

Grand208 #2 Отправлено 14 Фев 2018 - 07:49

    Легионер

  • Игроки
  • 5
  • Регистрация:
    18.02.2011
А ешё я потыкал ЛКМ на 3 оставшиеся кнопки и они тоже пропали :teethhappy:

KJlePuK #3 Отправлено 14 Фев 2018 - 10:14

    Примипил

  • Преторианцы
  • 3 482
  • Регистрация:
    13.08.2010
Пока только файлик настроек удалить. Вот так.

_izi #4 Отправлено 14 Фев 2018 - 11:48

    Буцинатор

  • Бета-тестеры
  • 97
  • Регистрация:
    17.11.2017
галочку сними :показывать только опции для которых назначены клавиши.

Igorbatchev #5 Отправлено 14 Фев 2018 - 15:28

    Эвокат

  • Альфа-тестеры
  • 1 215
  • Регистрация:
    07.01.2015

Просмотр сообщения_izi (14 Фев 2018 - 11:48) писал:

галочку сними :показывать только опции для которых назначены клавиши.

 

На костер этого колдуна

mrGoodwin #6 Отправлено 14 Фев 2018 - 22:12

    Декурион

  • Игроки
  • 30
  • Регистрация:
    18.01.2011
Да нет . Вроде все нормально .

Grand208 #7 Отправлено 15 Фев 2018 - 11:50

    Легионер

  • Игроки
  • 5
  • Регистрация:
    18.02.2011

Просмотр сообщенияIgorbatchev (14 Фев 2018 - 15:28) писал:

 

На костер этого колдуна

 

При чём тут колдун? В первый раз я снимал галочку и там ничего не было, потом я покликал просто ЛКМ по остальным кнопкам и они исчезали даже без предложения переназначения.
Только когда я перезашёл в клиент и только тогда они появились там где снять галочку. Сейчас тоже переназначается через раз... то вообще не реагирует, то просто улетает в галочку на автомате при прокликивании мышкой.




Количество пользователей, просматривающих этот форум: 1

0 пользователей, 0 гостей, 0 анонимных