Перейти к содержимому


Ошибка при подключении к TWA (Вылет из игры после боя)


  • Пожалуйста, авторизируйтесь для того, чтобы ответить
Сообщений в теме: 145

AnotherSilverShadow #21 Отправлено 25 ноя 2017 - 02:12

    Легионер

  • Бета-тестеры
  • 10
  • Регистрация:
    31.07.2011
DIR-615- Hardware Version: C2 - Firmware Version: 3.03RU, Static IP, Triolan (Киев) 100 Мбит/сек
 
Вылетает во время поиска боя, после завершения боя (обучение) с сообщениями
"Не удалось присоединиться к серверу"
"Ошибка поиска соперников"
Вылетает практически после каждого боя с надписью "Не возможно подключиться к серверу", после нажатия "ОК" игра закрывается

Прикрепленные файлы


Сообщение отредактировал AnotherSilverShadow: 26 ноя 2017 - 20:33


GoldFail #22 Отправлено 25 ноя 2017 - 11:27

    Велит

  • Бета-тестеры
  • 3
  • Регистрация:
    31.08.2017

D-Link DIR-615, Ethernet, МТС 100

После каждого боя "Не удалось подключиться к серверу"

 

Прикрепленные файлы



Miyes #23 Отправлено 26 ноя 2017 - 00:25

    Велит

  • Бета-тестеры
  • 1
  • Регистрация:
    09.07.2011
  • Прикрепленный файл   TWA_report.wgc   109,19К
  • LB-Link BL-W1200, 100 Мбит/с, Дом.ру
  • После завершения боя выводится сообщение "Не удалось подключиться к серверу", после нажатия "ОК" игра закрывается


SonSnake #24 Отправлено 26 ноя 2017 - 14:55

    Велит

  • Бета-тестеры
  • 2
  • Регистрация:
    06.04.2013

Модель маршрутизатора: TP-Link WR841N

Тип подключения: Erthernet

Провайдер: Стрела-Телеком

Вылетает практически после каждого боя с надписью "Не возможно подключиться к серверу"

 

Прикрепленные файлы



Decibel330 #25 Отправлено 27 ноя 2017 - 00:20

    Легионер

  • Бета-тестеры
  • 13
  • Регистрация:
    14.10.2010

Постоянные вылеты из игры.
Тут 2 категории:
Первая - вылет после боя.
Вторая - прямо из меню.
Оператор интернета - МТС, Домашний интернет 70мбит/с.
Маршрутизатор -TP-Link Acrher C50. К производителю не обращался.
Так же создал заявку в "Центр поддержки пользователей", т.к. только потом увидел эту тему)

 

Прикрепленные файлы



Sergeyrau #26 Отправлено 27 ноя 2017 - 08:18

    Тессерарий

  • Бета-тестеры
  • 377
  • Регистрация:
    27.01.2012

 

Хочу дополнить тему для понимания масштаба проблемы и дополнительного указания разработчикам о неисправности - что мы имеем по ошибке за все ЗБТ:

  • Исправлена критическая проблема с аварийным завершением работы игрового клиента при выходе из битвы. (патч от 24 ноября)
  • Исправлено вылетание из клиента игры после выхода из битвы при потере соединения. (патч от 25 октября в. 2.2) 

Разработчики уже дважды отчитались об устранении одной и той же ошибки, однако она всё ещё есть - прошу сообщить разработчикам, что ошибка всё ещё актуальна. Спасибо!


Тяжелая пехота - не универсальное средство пробивания и сдерживания, а гибкий инструмент тактики, поэтому делать глубокие обходы по краю карты ваша прямая обязанность.

Unknown_Warrior_79 #27 Отправлено 27 ноя 2017 - 22:14

    Велит

  • Бета-тестеры
  • 1
  • Регистрация:
    06.02.2015

Модем Роутер

После боя "Не удалось подключиться к серверу"

 

Прикрепленные файлы


Сообщение отредактировал Unknown_Warrior_79: 27 ноя 2017 - 22:15


_Layd_ #28 Отправлено 27 ноя 2017 - 22:46

    Велит

  • Бета-тестеры
  • 4
  • Регистрация:
    27.11.2017
Во время боя сильные фризы отклика и постоянные вылеты из боя по причине отключения сети. Хотя такого нет ни в одной онлайн игре, включая танки, корабли и т.д.

Прикрепленные файлы



colony1 #29 Отправлено 28 ноя 2017 - 20:36

    Велит

  • Бета-тестеры
  • 1
  • Регистрация:
    20.10.2012

TP-Link TL-WR841N

100мб\с Lentel СПБ Отрадное

Вылетает почти после каждого боя. В 90% случаев.

Прикрепленные файлы



RIX1976 #30 Отправлено 28 ноя 2017 - 21:45

    Легионер

  • Бета-тестеры
  • 6
  • Регистрация:
    13.02.2013
Тоже самое 3g модем Билайн .В игре отключается пишет соединение прервано (нет соединения!) Другие игры без проблем!

Прикрепленные файлы



Steex_Legion #31 Отправлено 29 ноя 2017 - 04:29

    Велит

  • Бета-тестеры
  • 2
  • Регистрация:
    22.02.2012

Такая же проблема! 

Добавлю еще то, что при простое в "ангаре" 5-7 минут - вылет клиента с ошибкой! (ошибка аутентификации клиента НЕ ТОЧНО!)
Роутер: D-Link DIR 615, Ethernet, 100Mbpsec(оптика)
Провайдер: Спринт (Краснодарский Край, г.Новороссийск)

 

Прикрепленные файлы



WoT__JOKER #32 Отправлено 30 ноя 2017 - 18:41

    Велит

  • Бета-тестеры
  • 3
  • Регистрация:
    08.02.2013
ребят драсти а как вообще собрать отчёт TWA_report ? подскажите

Yrarty #33 Отправлено 01 дек 2017 - 01:01

    Велит

  • Бета-тестеры
  • 2
  • Регистрация:
    06.05.2011

Просмотр сообщенияWoT__JOKER (30 Ноя 2017 - 18:41) писал:

ребят драсти а как вообще собрать отчёт TWA_report ? подскажите

 

https://ru.wargaming...b/articles/1086

Yrarty #34 Отправлено 01 дек 2017 - 01:13

    Велит

  • Бета-тестеры
  • 2
  • Регистрация:
    06.05.2011

Выкидывает из боя в течении первой минуты игры. Выкидывает именно в "ангар" (казарма, стойло и т.д.), а не из игры.

В начале боя еще нет лагов, но через буквально 2-5 сек. начинает глючить (притормаживает картинка), а потом просто не слушается войско (отдавать команды можно, но нет реакции)

Потом появляется окно "соединение потеряно", и выкидывает в "ангар".

Интернет работает, и потери интернет-соединения нет !!!

Провайдер: Byfly (Минск, Беларусь)

 

 

Прикрепленные файлы



marcumz #35 Отправлено 01 дек 2017 - 20:29

    Велит

  • Бета-тестеры
  • 4
  • Регистрация:
    11.09.2016
Прикрепленный файл   TWA_report.wgc   78,29К

Xpehbomfunk #36 Отправлено 01 дек 2017 - 23:35

    Велит

  • Бета-тестеры
  • 1
  • Регистрация:
    08.03.2017

1. MikroTik hAP lite  - патчкорд - PPPoE (б@#$ский ростелеком)

2.  Прикрепленный файл   TWA_report.wgc   159,72К

3. При отображении результатов, сразу после боя всплывает окно "Не удалось присоединиться к серверу".

4. -



F0x_in_b0x #37 Отправлено 02 дек 2017 - 10:55

    Велит

  • Бета-тестеры
  • 2
  • Регистрация:
    05.02.2012
Модель маршрутизатора - TL-WR740N. Соединение типа DHCP, провайдер "TRK Yalta".
Каждый второй бой происходит принудительное выбрасывание игрой со следующим сообщением: "Не удалось подключиться к серверу".

Прикрепленные изображения

Прикрепленные файлы



Vinzel #38 Отправлено 02 дек 2017 - 16:31

    Велит

  • Бета-тестеры
  • 4
  • Регистрация:
    13.08.2010

D-Link DIR-615, дом.ру/ms-net.

После каждого боя "Не удалось подключиться к серверу".

Если долго в игре на начальном экране находиться, то при нажатии "в бой" будет долго (возможно бесконечно) искать. После отмены поиска игры выпадает "Ошибка поиска соперников".

Прикрепленные файлы


Сообщение отредактировал Vinzel: 02 дек 2017 - 17:27

Одно мгновение и я в царстве Морфея.

Wivaldi #39 Отправлено 02 дек 2017 - 22:01

    Велит

  • Бета-тестеры
  • 1
  • Регистрация:
    11.02.2011

1. Zyxel p660hn ee; Провайдер- ростелеком

2 Прикрепленный файл   TWA_report.wgc   175,34К

При отображении результатов, после боя и иногда во время улучшения отряда, всплывает окно "Не удалось присоединиться к серверу".


Сообщение отредактировал Wivaldi: 02 дек 2017 - 23:09


WoT__JOKER #40 Отправлено 02 дек 2017 - 23:23

    Велит

  • Бета-тестеры
  • 3
  • Регистрация:
    08.02.2013
ребят не могу перейти по этой ссылке https://ru.wargaming.../articles/1086  пишут    

Доступ запрещён.

У Вас недостаточно прав для просмотра данной страницы. что делать?






Количество пользователей, просматривающих этот форум: 1

0 пользователей, 0 гостей, 0 анонимных